WordPress WP Mail SMTP Connection Timeout Issues – ERROR: Failed to connect to server: Connection timed out (110)

If you have issues with sending SMTP messages from your wordpress host and have already checked the basics (username, password, firewall, ports, etc.) try to disable IPv6 on your server.

To do this add these lines below to the bottom of /etc/sysctl.conf

net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1
net.ipv6.conf.lo.disable_ipv6 = 1

Then run sudo sysctl -p or reboot the server.  Enjoy!

VINLY AND TUBES

I have been interested in Tube amps for quite some time. I recently got bitten by the Vinyl bug.

Here is my current setup. Yes I know, the speakers are in a horrible location, but that is the only place they are safe in the house for now.

ROUTER AND ENTERPRISE WIRELESS SUGGESTIONS

UBNT_Primary_Logo_RGB

I have installed and configured many different networking devices in my career and personal life. Everything from Enterprise Cisco ASA’s to home Linksys routers. In my personal opinion the best bang for your buck are the following two products. Ubiquiti has an amazing online community and are rock solid across the board.

I have these devices deployed across hundred of clients as well and run them in my own home. They are not only fast, but have enterprise features that you find in competing products that costs hundreds or thousands more…

Router:   http://www.ubnt.com/edgemax/edgerouter-lite/

Wireless Access Points:   http://www.ubnt.com/unifi/unifi-ap/

ROSS-TECH VSDS LITE ACTIVATION…PLEASE TEST ON A CAR BEFORE REGISTERING!

In the process of trying to activate the VCDS-Lite software with a VAGCOM ebay cable, the software kept telling me it was un-tested and “Please test on a car before registering!”.  This was shown even after performing the “cable test”.
Ross-Tech-2

 

 

As you can see below, the test was successful, but the Serial Number was still not shown to me from the software.
Ross-Tech

 

As it turns out, after reviewing in further detail the FAQ (http://www.ross-tech.com/vag-com/faq_4.html#4.1), you must connect to some “control modules” and you must query fault codes before you get a serial number.
I hope this helps someone else who has the same issue.

HYPERSPIN LOADING ISSUES – WINDOWS XP

logo

I was having a strange problem with the arcade software HyperSpin. I had to install the hacked ATI video drivers created by Calamity for my Raedon Graphics Card to be able to use the arcade monitors http://mame.groovy.org/WindowsATIDrivers/ .

When opening Hyperspin, the process would launch but then just disappear, no error, no log created…nothing! After messing with the computer (installing .NET, flash, silverlight, everything I could think of ) I found a solution! Apparently there is a bug with HyperSpin in where if there are too many “Mode Lines” in the graphics card driver it crashes.
Luckily I fixed this issue:
Download a program called WinModelines http://www.geocities.ws/podernixie/htpc/modeline-en.html and open it on the new arcade machine. Delete the resolutions you are not using and get the list down to under 60 modes. Apply the changes and restart windows! Viola!
Hopefully this is fixed in v2.0 of Hyperspin.
Happy Gaming!